License 2014+

NEW!!!

License 2014+ is needed for read/write firmware versions: 23F, 24C, 25B from 2014 year.

Is needed for Truck Explorer to work with Continental PLD without external flash, MCU XC2287 secured microprocessor.

Supported Continental Euro5 PLD: (MCU XC2287 (internal flash 768kB), W/O EXTERNAL FLASH, 1 EEPROM M95640)


All functions could be done only with DirectConnect cable.
Additional connector for DC cable will be send to you.

By OBD2 - soon. Will be for free.

license 2014 871